Back to overview
Resolved

Sign-in unavailable

Sep 18, 2026 at 10:57pm UTC
Affected services
Sign-in (eu.qlane.ai)
Sign-in (us.qlane.ai)

Resolved
Sep 18, 2026 at 11:00pm UTC

Resolved. Our identity provider restored service and sign-in and sign-up are working normally again in both regions, confirmed by direct checks.

The disruption lasted about 18 minutes. Users who were already signed in were not affected at any point, and no data was affected. If you were unable to sign in during the disruption, please try again.

Created
Sep 18, 2026 at 10:57pm UTC

Sign-in and sign-up are currently failing due to an outage at our third-party identity provider.

The app itself is operating normally, and users who are already signed in are not affected — existing sessions continue to work.

We are monitoring and will update when the provider restores service.