Investigating — application unavailable across all regions
Resolved
May 20, 2026 at 7:36am UTC
Resolved — service fully restored
All QLane endpoints are healthy. The incident is resolved. The root cause was a major service disruption at our upstream hosting platform; QLane's own application code and data were unaffected. Thanks for your patience.
Affected services
Updated
May 20, 2026 at 2:28am UTC
Monitoring — service partially restored, observing stability
Our hosting platform has restored service for EU and we are observing healthy responses. The US region is still in recovery. We're monitoring for stability across all regions and will mark this incident resolved once we've confirmed sustained recovery on all endpoints. QLane's application code and data were unaffected throughout.
Affected services
Updated
May 20, 2026 at 12:32am UTC
Still investigating — extended outage
Our hosting provider, Railway, is experiencing a major service disruption affecting their platform. Their engineering team is actively working with their own upstream infrastructure provider to restore service. You can follow their progress at https://status.railway.com — they have not provided an ETA.
All QLane endpoints remain unavailable. QLane's application code and data are not affected by this outage. We'll post another update when service is restored.
Affected services
Updated
May 19, 2026 at 10:35pm UTC
Identified — upstream platform outage
The cause is a major service disruption affecting our hosting platform. The platform's engineering team is actively investigating.
All QLane endpoints will remain unavailable while their team works on recovery. QLane's application code and data are not affected. We'll post another update as soon as service is restored.
Affected services
Created
May 19, 2026 at 10:30pm UTC
We're aware that QLane endpoints (qlane.ai, eu.qlane.ai, us.qlane.ai, app.qlane.ai) are currently unreachable. We're investigating the root cause and will post an update once we have more information. No data has been lost.
Affected services