Back to overview
Degraded

US region brief outage — Cloudflare origin DNS error (530)

May 27, 2026 at 12:09pm UTC
Affected services
us.qlane.ai

Resolved
May 27, 2026 at 12:14pm UTC

Service has fully recovered. The disruption was caused by a transient Cloudflare DNS resolution error affecting the US region for approximately 5 minutes (12:04–12:09 UTC). No data loss or user action required.

Updated
May 27, 2026 at 12:10pm UTC

Service has fully recovered. The Cloudflare origin DNS error (530) was transient and originated from Cloudflare's Sydney edge node. The underlying Railway application was never down — health checks, database, Redis, and all background workers remained operational throughout. Total disruption window was approximately 5 minutes (12:04–12:09 UTC). No user action required.

Created
May 27, 2026 at 12:09pm UTC

We detected a brief disruption to us.qlane.ai at 12:04 UTC caused by a Cloudflare origin DNS resolution error (HTTP 530). The underlying application remained healthy throughout — database, Redis, and all worker processes were unaffected. The issue self-resolved within minutes. We are monitoring to confirm full stability.