Back to overview
Resolved

US region (us.qlane.ai) unavailable

Jul 2, 2026 at 8:58am UTC
Affected services
us.qlane.ai

Resolved
Jul 2, 2026 at 9:05am UTC

Resolved: The upstream network provider issue affecting our US region (us.qlane.ai) has been mitigated. The US region has been serving normally since ~09:00 UTC, and we've confirmed sustained stability. All regions are now fully operational. Thanks for your patience.

Updated
Jul 2, 2026 at 9:01am UTC

Update: Our US region (us.qlane.ai) is coming back online and the application is responding normally again. Some US users may still see occasional errors or timeouts while the upstream network provider finishes stabilizing. We're monitoring closely and will confirm once it's fully back to normal.

Created
Jul 2, 2026 at 8:58am UTC

We're aware of an issue making our US region (us.qlane.ai) unavailable for some users. It's caused by a connectivity problem at an upstream network provider affecting the US — not an issue with the application itself.

Our EU region (eu.qlane.ai) and the main site (qlane.ai) are operating normally, so EU users are unaffected. Mitigation is underway with the provider, and we'll post updates here as the situation develops.